Win10在远程桌面时出现“出现身份验证错误。要求的函数不支持”的错误:

通过修改组策略解决:
运行(Win+R键),输入gpedit.msc

本地组策略: 计算机配置 -> 管理模板 -> 系统 -> 凭据分配 -> 加密Oracle修正

选择“启用”并选择“易受攻击”。

确定保存,现在可以正常远程。

文档更新时间: 2020-05-19 16:27   作者:admin